The Savvy Aviator #39: Temperamental Ignition

  • E-Mail this Article
  • View Printable Article
  • Text size:

    • A
    • A
    • A

The Savvy Aviator

A funny thing happened to me on a coast-to-coast trip in my Cessna T310R from California to the East coast. I was headed from my home base in Santa Maria to teach a weekend seminar in Frederick, Md., and then to Atlanta to teach another seminar the following weekend.

I first became aware of the problem as I was climbing out of Santa Maria on the very first leg of what I expected to be a 30-hour round-trip. I had reduced to my usual 75% cruise-climb power, was climbing at my usual 130 KIAS cruise-climb airspeed, and had leaned to the usual 110 pounds/hour fuel flow on each engine. This was all standard routine that I'd performed hundreds of times before.

The engines felt smooth. The airplane was climbing nicely at about 1,000 FPM despite being loaded right at max gross. The air was smooth. My Garmin 396 satellite weather display indicated no significant weather all the way to Tulsa, where I planned to make an overnight stop before continuing on to Frederick. The 396's XM audio was tuned to the classical music channel, piping one of my favorite Bach Brandenburg Concertos into my stereo ANR headset. All seemed right with the world.

My reverie was interrupted by a flashing amber annunciator light that told me my JPI EDM-760 digital engine analyzer was trying to get my attention. Sure enough, when I looked over at the JPI instrument on the right side of the panel, its display was flashing a high turbine inlet temperature (TIT) alarm on the left engine, and displaying the TIT as 1620 F. I know from experience that normal TIT in this configuration is around 1570 F and I've programmed the JPI to alarm any time the TIT exceeds 1600 F.

In-Flight Troubleshooting

On climbout, the left engine showed excessive TIT and excessive EGT on the #5 cylinder. However, #5 CHT was normal. This suggested that one spark plug might not be firing in the #5 cylinder. An in-flight mag check confirmed that indeed the bottom plug was not firing.

Continuing to cycle the JPI, I noticed that the EGT on the left engine's #5 cylinder was noticeably higher than the others, and definitely higher than what I was used to seeing. The high #5 EGT suggested to me one of two possible problems: (1) a partially clogged #5 injector; or (2) a #5 spark plug that wasn't firing.

If a clogged injector was causing cylinder #5 to run too lean, I would have expected that cylinder also to have elevated CHT while operating ROP during climb. However, the JPI did not indicate that the #5 CHT was elevated; if anything, it seemed to be a bit lower than usual.

That suggested to me that a non-firing spark plug was the most likely cause of the elevated #5 EGT. To confirm this theory, I performed an in-flight mag check. When I shut off the righthand magneto switch for the left engine, the left engine started running quite rough and the #5 EGT bar on the JPI display dropped out of sight.

Bingo! My problem was definitely a non-firing spark plug in the #5 cylinder.

Which plug wasn't firing? Because the cylinder went cold when I shut off the right magneto, the non-firing plug had to be the one connected to the left magneto. On my engines (as with most big-bore TCM engines), each magneto fires the top plugs on its side of the engine and the bottom plugs on the opposite side of the engine. Since cylinder #5 is in the right bank of cylinders, its top plug is fired by the right mag and its bottom plug is fired by the left mag. Therefore, I reasoned, my non-firing spark plug had to be the bottom plug on cylinder #5.

That's odd, I thought. I had done a thorough runup prior to takeoff, including the usual preflight mag check at 1700 RPM. All 24 spark plugs appeared to be working just fine. Why would one decide to quit working now? Definitely odd.

I leveled off at my cruising altitude of 13,000 feet and did the "big mixture pull" to transition to LOP. The JPI continued to show elevated DIFF on the left engine, and elevated #5 EGT. During the next couple of hours, I repeated the in-flight mag check a couple of more times and got exactly the same result: The bottom plug on cylinder #5 was definitely not firing.

Darn!

Well, that's why I always carry a couple of spare spark plugs in the emergency toolkit I keep in my left wing locker, together with the necessary tools to change out a plug on the ramp if necessary. So I knew what I had to do.

Spark Plug Transplant

Champion Spark Plugs

I landed at my first planned refueling stop, Saint Johns, Ariz. SJN is a frequent fuel stop for me going eastbound because it consistently has among the lowest 100LL prices west of the Mississippi. Also, SJN has a field elevation of 5,736 feet MSL, which shortens the descent for landing and the subsequent climb back to altitude. All in all, it's a nice place to refuel.

After topping off the tanks, I retrieved my emergency toolkit and proceeded to remove the bottom spark plug from cylinder #5 of the left engine.

The plug had been in service for about 100 hours, but it looked OK to me. But since it clearly wasn't firing, I decided to swap it out anyway. I installed a brand-new Champion RHB32E in the bottom plug hole of left engine cylinder #5, torqued it to 360 in.-lbs. using the torque wrench I carry in my emergency toolkit, and reattached the ignition lead.

After closing up the left engine nacelle and stashing my emergency toolkit back in the wing locker, I fired up and taxied out for departure. At the runup area, I performed an extra diligent runup and mag check to verify that all plugs were firing properly ... they were. I then took off and turned eastbound toward my next planned fuel stop of Clinton, Okla. (CLK), another small, uncontrolled airport that I chose for its low 100LL price.

Climbing out of SJN, I tuned the XM audio to the '60s oldies channel and was just getting into the groove when it happened again: The amber light started flashing and the JPI started complaining about high TIT on the left engine. A quick cycle of the JPI and a quick in-flight mag check confirmed that the bottom plug on #5 was once again not firing. Yes, the very same, brand-new, Champion spark plug that I'd just installed!

Bummer!

Plug Transplant, Part Deux

I continued on to CLK, refueled, and broke out my emergency toolkit once again. This time, I removed the newly-installed Champion plug and installed my one remaining spare, an off-brand spark plug that I'd picked up on eBay awhile back. I had no confidence that it would solve my problem, but figured it was worth a shot.

Climbing out of CLK headed for Tulsa, I actively monitored the JPI looking for signs of trouble. Everything seemed to be working fine. After leveling off in cruise and switching to LOP, I tried another in-flight mag check. The left engine continued to run smoothly on each magneto individually, and the JPI confirmed that everything was operating normally now.

Yes!

I flew on to Tulsa for my RON. The next day, I flew nonstop from Tulsa to Frederick at FL210 (to stay above a bunch of rather nasty frontal weather). High-altitude LOP operation is pretty demanding on the ignition system, but the engines didn't miss a beat and another in-flight mag check at altitude confirmed that all was well.

After doing my weekend seminar in Frederick, I flew to Charlotte, N.C., to spend a few days with my in-laws who live there, then proceeded on to Atlanta for another weekend seminar. After than, I headed home to the West coast with stops in Memphis and Denver. The engines continued to run perfectly, and I pretty much forgot about the earlier ignition problem.

It's Baaaack!

After returning home to Santa Maria and resting up a bit, I decided it was time to do some preventive maintenance on the airplane. I changed the oil, sent oil samples to the lab for analysis, replaced the oil filters, and cut open the old filters for inspection. (No metal.)

Since the spark plugs had over 100 hours on them, I pulled them and sent them to Aircraft Spark Plug Service in Van Nuys for cleaning, gapping, and bomb testing. All of my cleaned/gapped Champion RHB32E spark plugs passed the bomb test with flying colors and came back a week later, whereupon I reinstalled them in the engines. (The off-brand eBay plug returned to my toolkit for use as a spare.)

After closing up the engine nacelles, I took the airplane out for a post-maintenance test flight. A thorough pre-flight runup indicated that everything was working fine. But the test flight once again revealed elevated DIFF and elevated #5 EGT on the left engine, and an in-flight mag check showed the bottom #5 spark plug was, once again, not firing. Arggghhh!!!

It was finally starting to dawn on me that the ignition problem must be something other than a bad spark plug. It had to be either a problem with the magneto itself or a problem with the ignition harness.

I tried replacing the insulator ("cigarette") and contact spring on the bottom #5 ignition lead, but another test flight showed that this did not solve the problem. I pulled the left mag and opened it up, but couldn't find anything wrong. The distributor cap was clean inside, the contact springs looked good, the point gap was correct and the internal and external mag timing was spot-on.

Harness Transplant

A new, full harness (for both magnetos) costs only about $300. (A harness for just one magneto is called a "half harness.") Figure on four hours of labor to install. I prefer the harnesses from Unison/Slick (shown above) because of their superior flexibility.

By elimination, that left the ignition harness. I examined the #5 bottom ignition lead and couldn't spot any visual anomalies. But since I was running out of ideas, and since a brand-new, full harness (for both mags) cost less than $300.00, I decided to order one and install it. Even though the existing harness looked fine, it did have nearly 2,000 hours on it, so presumably it was fully depreciated.

There are a variety of ignition harnesses that are PMA approved for my engines, including Champion, Kelly Aerospace, Skytronics (Aero-Lite), TCM, and Unison (Slick). I have always preferred the harnesses from Unison because of their superior flexibility, so I ordered a new Slick M1740 harness to mate with my TCM/Bendix S-1200 magnetos.

Removing the old harness and installing the new one was more time-consuming than I expected. Doing the job correctly involves considerable Adel clamping, grommeting, and tie-wrapping to ensure that the ignition leads cannot vibrate or chafe on anything and have no tight bends. It took me about six hours to complete the job, including retiming both mags.

I am, of course, the world's slowest mechanic. I imagine a professional A&P could do it in about four hours.

Finally, it was time to do yet another post-maintenance test flight. This time, I was overjoyed to find that everything was perfect. The JPI readings were just as they should be, and a high-power, in-flight mag check showed all systems go. Success at last!

Lessons Learned

I learned some important lessons as a result of this experience. One is that the usual pre-flight mag check is a laughably inadequate test of ignition system performance. While trying to track down my problem with a non-firing #5 bottom plug, the ignition system repeatedly showed no problems whatsoever during the pre-flight mag check, only to fail immediately and repeatably as soon as the aircraft was in flight.

Clearly, the pre-flight mag check is not a very demanding test of the ignition system, and won't detect anything but the grossest ignition anomalies. An in-flight mag check is a far more demanding and revealing test. The most demanding ignition system test is a high-power, in-flight mag check with the engine leaned aggressively (preferably LOP).

Most pilots I've spoken with have never done an in-flight mag check, and many are afraid to perform one. I've even known some experienced A&P mechanics that discourage pilots from shutting off a magneto in flight. Obviously, I don't agree with that advice. In fact, in the wake of my experience, I now make a point of performing an in-flight mag check on every flight, and I heartily recommend that you consider adopting the same practice.

Another lesson I learned here is the tremendous diagnostic value of a modern, digital, probe-per-cylinder, engine monitor. If it hadn't been for my JPI EDM-760, I'd never have known that my #5 bottom plug was not firing. It's quite possible that this situation could have gone on for months and hundreds of hours without being detected. Once again, my engine monitor proved that it is worth its weight in gold.

Finally, I learned that ignition harnesses have a finite useful life. They may look perfect upon visual inspection, yet develop internal electrical leaks that seriously compromise ignition system performance. Since a new harness is relatively cheap, it probably wouldn't be a bad idea to replace the ignition harness every 1,000 hours or so just on general principles. (In fact, I ordered another new harness and installed it on my right engine, so now both engines have new harnesses.)

See you next month.



Want to read more from Mike Busch? Check out the rest of his Savvy Aviator columns.